These forums are read only, please use our new forums here.

Main :: James Tyler Variax Guitars

Support community for JTV.

1.81 Tuner stuck on POD X3 Live
by OZLO on 2012-04-11 12:48:32.6410


Ich just got the new 1.81 JTV Firmware into my 59. It all runs great except for one thing.

When I have it connected to my POD X3 Live via VDI it gets the tuner stuck on a perfectly tuned B. This only appears when having the JTV connected on power up. When plugging after turning the POD on everything works fine when switching to the tuner.

Also disconnecting after the problem occured doesn't help so this seems to be only dependend on wether there is a VDI connection at the moment when the POD is turned on.

I do not know if this helps figuering out but I recognized that the POD's tuner allways comes up with that perfectly tuned B picture but usually it disappears after pieces of a second.

I have all devices and driver up to date und tried the update via POD X3 Live und after rolling back to 1.71, what solved the problem, again via Variax USB Interface. Both with the same result.

I will now rollback to 1.71 and wait for a solution. The new acoustics sound great but for me they are not worth unplugging that cable every time before I turn my POD on.

Best regards and thanks for your support

Re: 1.81 Tuner stuck on POD X3 Live
by davidb7170 on 2012-04-13 19:48:26.5890

I have the JTV-59 with the 1.81 firmware update, the Pod X3 Live, and the VDI cable (the one with the Neutrik (metal) ends on both ends. I do not use the VDI cable that came with the guitar -- it has one end with Neutrik connector and the other end is just a plain ethernet cable RJ-45 connector. The end is not rugged enough for live use.

I do not have this issue that you are having. I use the tuner all the time with no problems.

I also plug my cable into both the guitar and the X3L before turning it on. You might want to downgrade to firmware 1.71, then retry the the upgrade to 1.81 again and see if you still have the problem. I've used my JTV connected via the VDI cable to the X3L, connected to my pc via USB to do the updates numerous times with no issues. I have never used the USB interface that came with the guitar. Just letting you know it should work. If it does not, you may have some connectivity problems with your guitar/VDI cable/X3L combination. Could be hardware or software...


Re: 1.81 Tuner stuck on POD X3 Live
by OZLO on 2012-04-15 15:38:00.5860


I am using the VDI Cable with metal on both ends.

I tried the update through the POD X3 Live with that cable and through the box and the cable that came with the guitar. Both with the same result so I guess rolling back and updating again won't change anything.

Are there experiences from more X3 users?


Re: 1.81 Tuner stuck on POD X3 Live
by edstar1960 on 2012-04-16 02:35:29.5610

Hi Ozlo,

You are not alone. I encountered this problem last year and identified the work around which you are using.

See my thread here which just documents the issue and the workaround:

And see my other thread which discusses it in more detail and also has an entry from Line6 support stating they had recreated the problem once but could noty consistently recreate it:

I only had the issue with my first JTV59 - I ended up getting a replacement which never hit the problem.

Based on my experiences last year with the earlier flash level on the JTV59, I doubt that this is a problem introduced by the latest flash 1.81.  It's probably a glitch within the X3L firmware as that has not been updated as it's a discontinued product.  Also, although I could recreate it consistently with my first JTV59. it never happened with my replacement JTV59,  Also, Line6 could not get to reproduce it consistently so I guess they can't determine exactly what the problem is.  Furthermore, as there is a work around (although not ideal) and as the problem is with a discontinued product, I would guess that Line6 cannot justify spending time on resolving it.  Unless many more JTV users hit this problem and report it and it can be tied down to flash 1.81 and if Line6 can then recreate it - in which case they will then resolve it.

So if any one else out there has hit the same problem then please speak up and place an entry in this thread.  Thanks!

Best Regards


Re: 1.81 Tuner stuck on POD X3 Live
by Line6Hugo on 2012-04-17 17:06:44.1310

We were also unable to reproduce this problem.

You may want to try re-installing the flash memory on the POD X3 Live itself to see if anything changes.



Re: 1.81 Tuner stuck on POD X3 Live
by OZLO on 2012-04-23 04:31:50.3090

Re-installing the POD's flash was the first thing I tried, unfortunately without any change

Seems like I won't be getting those new acoustics within the next time, I will have to stay at 1.71 and wait if the next JTV firmware happens to work better with the X3 L.

It's a pity that the POD X3 Live with it's great tones allways appeared to be kind of unfinished with that ASIO drivers that never became stable, the gain poti doing all the gain just within the last few degrees,........., and now not letting me update my JTV without losing the tuner.

Re: 1.81 Tuner stuck on POD X3 Live
by Line6Hugo on 2012-04-27 10:13:07.3630

There must be a problem with either the POD X3 Live or the JTV because the functionality of the tuner with the guitar works just fine when we tested it.  If re-installing the flash on all of the devices does not help, sounds like it needs to be serviced:">">



Re: 1.81 Tuner stuck on POD X3 Live
by OZLO on 2012-04-27 12:58:32.3310


this fits to what edstar1960 said in his posting that only his first JTV had this problem and the second did not.

I tried reinstalling the flash, even twice with the JTV via POD and Variax interface, al with the same result, tuner stuck on 1.81 and working again after rollback.

What does "be serviced" in detail mean for me? I am pretty far away from your next service center, so do I take it to where I bought it and let them do the rest? And in case there is something wrong with the hardware, would get THIS guitar back with changed electronics? I got different tuners and strap locks so I do not want another guitar .

Best Regards,


Re: 1.81 Tuner stuck on POD X3 Live
by Line6Hugo on 2012-04-27 13:18:19.7290

As there is no clear answer as to what is at fault here, you would need to send both the guitar and the POD X3 Live to an authorized service center to isolate the problem and repair one or the other so that this functionality is returned.



Re: 1.81 Tuner stuck on POD X3 Live
by OZLO on 2012-04-29 08:07:29.7690

I just met with a friend of mine who also owns a POD X3 Live.

The problem was exactly the same with his POD and as it was build two years after mine I guess we can assume that the JTV guitar is the problem, even though I do not have another variax to try.

So based on that information, can you tell me then if service would change electronics or the whole guitar?

Or do I have to rebuild it to the state it was delivered? I only ask because this is really a lot of work, tuners, truss rod cover, pickup covers, strap locks.

Thanks for you support, Ozlo

The information above may not be current, and you should direct questions to the current forum or review the manual.